<!doctype html>
 
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
 
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta name="robots" content="noindex">
<meta charset="UTF-8">
<title>Wheels and Gears &#8211; Down memory lane… cars from 1974 | Tabloid Newspapers</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
 
 
<link rel="shortcut icon" type="image/png" href="http://tabloidmedia.co.za/wp-content/uploads/2015/02/TABLOID-16x163.png">
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers Feed" href="http://www.tabloidmedia.co.za/feed/">
 
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta name="description" content="Delivering the News to Your Door"/>
<link href='//fonts.googleapis.com/css?family=Oswald|Droid Sans' rel='stylesheet' type='text/css'>
 
<meta property='fb:app_id' content='430204920337380'>
<meta property="og:title" content="Wheels and Gears &#8211; Down memory lane… cars from 1974">
<meta property="og:description" content="Would you remember these classics… Can you even think of buying a car for slightly over R2000? The Mercedes Benz 280E remained among the most expensive cars at R8000. And would you believe that the price of petrol a litre of 98 octane  in 1974 ...">
<meta property="og:type" content="article">
<meta property="og:image" content="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/Untitled-3-2.jpg">
<meta property="og:site_name" content="Tabloid Newspapers">
<meta property="og:url" content="http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/">
 
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.tabloidmedia.co.za/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Feed" href="http://www.tabloidmedia.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Comments Feed" href="http://www.tabloidmedia.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Tabloid Newspapers &raquo; Wheels and Gears &#8211; Down memory lane… cars from 1974 Comments Feed" href="http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tabloidmedia.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='foundation.min-css' href='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='template-css' href='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/css/template.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-styles-css' href='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-custom-css' href='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.tabloidmedia.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tabloidmedia.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.tabloidmedia.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tabloidmedia.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tabloidmedia.co.za/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Street Talk &#8230;learners who have lost their lives or suffered at the hands of Durban drivers' href='http://www.tabloidmedia.co.za/street-talk-learners-who-have-lost-their-lives-or-suffered-at-the-hands-of-durban-drivers/'/>
<link rel='next' title='Tenth Township Tournament lights up KZN Midlands' href='http://www.tabloidmedia.co.za/tenth-township-tournament-lights-up-kzn-midlands/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/"/>
<link rel='shortlink' href='http://www.tabloidmedia.co.za/?p=18638'/>
<link rel="alternate" type="application/json+oembed" href="http://www.tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tabloidmedia.co.za%2Fwheels-and-gears-down-memory-lane-cars-from-1974%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.tabloidmedia.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tabloidmedia.co.za%2Fwheels-and-gears-down-memory-lane-cars-from-1974%2F&#038;format=xml"/>
 
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1498824998 162.158.62.75 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tabloidmedia.co.za/?wordfence_logHuman=1&hid=23EEC79BB9A97D3F8137E71DB131301E');
</script><!--[if lt IE 9]><link rel="stylesheet" href="http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style>@media handheld, only screen and (max-width: 959px) {#totop{display:none!important};
                  }</style>  


        
    </head>

            <body class="post-template-default single single-post postid-18638 single-format-standard widget_color_template category_color_template jaw-keep-ratio "   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                                <div id="skyscrapper-left" class="skyscrapper">
            <div class="google_ads">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sky 160 left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9627745370737361"
     data-ad-slot="9474623299"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
    
                                <div id="skyscrapper-right" class="skyscrapper">
            <div class="google_ads">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sky 160 left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-9627745370737361"
     data-ad-slot="9474623299"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
    

                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner ">
            <div class="google_ads">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-2712601672183209"
     data-ad-slot="8906448567"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
        </div>
    


                        <div class="reverie-header">
                                                        <h1>
                                <a href="http://www.tabloidmedia.co.za" title="Tabloid Newspapers">
                                    <img class="template-logo" src="http://www.tabloidmedia.co.za/wp-content/uploads/2016/07/TABLOIDFULL-LOGO1-big2.png">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-1620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1620 no-dropdown" ><a href="http://tabloidmedia.co.za">Home</a></li>
<li id="menu-item-9599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599 no-dropdown darkred" ><a href="http://www.tabloidmedia.co.za/category/online-publications/">Online Publications</a></li>
<li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7998 has-dropdown template" aria-haspopup="true" ><a href="http://www.tabloidmedia.co.za/category/news/">News</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-7999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7999 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/community/">Community</a></li>
	<li id="menu-item-8014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/crime/">Crime</a></li>
	<li id="menu-item-8015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-8016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/school/">School</a></li>
	<li id="menu-item-8017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/sport/">Sport</a></li>
	<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115 no-dropdown" ><a href="http://www.tabloidmedia.co.za/category/galleries/">GALLERIES</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-2682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682 no-dropdown template" ><a href="http://www.tabloidmedia.co.za/about-us/">About Us</a></li>
<li id="menu-item-1613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613 no-dropdown template" ><a href="http://www.tabloidmedia.co.za/sample-page-2-2/">Contact</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1616 no-dropdown darkred" ><a href="http://www.tabloidmedia.co.za/category/mumbai-masala/">Mumbai Masala</a></li>
<li id="menu-item-1618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1618 no-dropdown darkred" ><a href="http://www.tabloidmedia.co.za/category/on-the-couch/">On the Couch</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1890 no-dropdown" ><a href="http://classifieds.tabloidmedia.co.za/">Classifieds</a></li>
<li id="menu-item-8176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8176 no-dropdown darkblue" ><a href="http://www.tabloidmedia.co.za/category/competitions/">Competitions</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1620"><a href="http://tabloidmedia.co.za">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599"><a href="http://www.tabloidmedia.co.za/category/online-publications/">Online Publications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7998 has-dropdown"><a href="http://www.tabloidmedia.co.za/category/news/">News</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7999"><a href="http://www.tabloidmedia.co.za/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8013"><a href="http://www.tabloidmedia.co.za/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8014"><a href="http://www.tabloidmedia.co.za/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8015"><a href="http://www.tabloidmedia.co.za/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8016"><a href="http://www.tabloidmedia.co.za/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8017"><a href="http://www.tabloidmedia.co.za/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="http://www.tabloidmedia.co.za/category/galleries/">GALLERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2682"><a href="http://www.tabloidmedia.co.za/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1613"><a href="http://www.tabloidmedia.co.za/sample-page-2-2/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1616"><a href="http://www.tabloidmedia.co.za/category/mumbai-masala/">Mumbai Masala</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1618"><a href="http://www.tabloidmedia.co.za/category/on-the-couch/">On the Couch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1890"><a href="http://classifieds.tabloidmedia.co.za/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8176"><a href="http://www.tabloidmedia.co.za/category/competitions/">Competitions</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-main-menu-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-1620" value="http://tabloidmedia.co.za">Home</option>
<option id="menu-item-9599" value="http://www.tabloidmedia.co.za/category/online-publications/">Online Publications</option>
<option id="menu-item-7998" value="http://www.tabloidmedia.co.za/category/news/">News</option><option id="menu-item-7999" value="http://www.tabloidmedia.co.za/category/breaking-news/">&#8211; Breaking News</option>
<option id="menu-item-8013" value="http://www.tabloidmedia.co.za/category/community/">&#8211; Community</option>
<option id="menu-item-8014" value="http://www.tabloidmedia.co.za/category/crime/">&#8211; Crime</option>
<option id="menu-item-8015" value="http://www.tabloidmedia.co.za/category/entertainment/">&#8211; Entertainment</option>
<option id="menu-item-8016" value="http://www.tabloidmedia.co.za/category/school/">&#8211; School</option>
<option id="menu-item-8017" value="http://www.tabloidmedia.co.za/category/sport/">&#8211; Sport</option>
<option id="menu-item-17115" value="http://www.tabloidmedia.co.za/category/galleries/">&#8211; GALLERIES</option>

<option id="menu-item-2682" value="http://www.tabloidmedia.co.za/about-us/">About Us</option>
<option id="menu-item-1613" value="http://www.tabloidmedia.co.za/sample-page-2-2/">Contact</option>
<option id="menu-item-1616" value="http://www.tabloidmedia.co.za/category/mumbai-masala/">Mumbai Masala</option>
<option id="menu-item-1618" value="http://www.tabloidmedia.co.za/category/on-the-couch/">On the Couch</option>
<option id="menu-item-1890" value="http://classifieds.tabloidmedia.co.za/">Classifieds</option>
<option id="menu-item-8176" value="http://www.tabloidmedia.co.za/category/competitions/">Competitions</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.tabloidmedia.co.za" >Home</a><a href="http://www.tabloidmedia.co.za/category/motoring/">Motoring</a><a href="http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/">Wheels and Gears &#8211; Down memory lane… cars fr ...</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.tabloidmedia.co.za/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.tabloidmedia.co.za/street-talk-learners-who-have-lost-their-lives-or-suffered-at-the-hands-of-durban-drivers/" rel="prev">Previous</a></span>
            <span class="nav-next"><a href="http://www.tabloidmedia.co.za/tenth-township-tournament-lights-up-kzn-midlands/" rel="next">Next</a></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
            
            <media:content url="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/Untitled-3-2.jpg" medium="image" />
    

    <article  class="post-18638 post type-post status-publish format-standard has-post-thumbnail hentry category-motoring" id="post-18638"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Wheels and Gears &#8211; Down memory lane… cars from 1974</h1>
        </header>

        
                 <article class="type-ads element isotope-item one_col google_ads_top "  >
   
            <div class="box">
                <div class="google_ads">
                                    </div>
            </div>
        </article>
     

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-06-30T11:22:43+00:00">June 30, 2017</time>                </div>
            
            <p class="p1">Would you remember these classics… Can you even think of buying a car for slightly over R2000? The Mercedes Benz 280E remained among the most expensive cars at R8000. And would you believe that the price of petrol a litre of 98 octane<span class="Apple-converted-space">  </span>in 1974 was 11 cents on the coast. What about these prices:</p>
<p class="p1">NGK spark plug 49 cents; set of alloy rims R170; Weber carburettor R45; reconditioned motor for VW Beetle R250; fuel pump for Ford V6 R15; battery charger R14; set of rings for 4-cylinder Ford R15.60; head gasket for 4-cylinder Ford R4.50; locking petrol cap for VW R1.28.</p>
<p class="p1">(Prices quoted from Technicar Magazine, February 1974.)</p>
<p><a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/audi.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/audi-300x132.jpg" alt="" width="300" height="132" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/beetle.jpg"></a><a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/beetle.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/beetle-300x135.jpg" alt="" width="300" height="135" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/chev-03.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/chev-03-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/merc.jpg"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/merc-300x203.jpg" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/peug.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/peug-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/volvo.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/volvo-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/wv.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/wv-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/dats-120.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/dats-120-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/ford-cort.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/ford-cort-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/ford-esc.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/ford-esc-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/ford-gra.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/ford-gra-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/chev02.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/chev02-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/dats.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/dats-300x203.jpg" alt="" width="300" height="203" /></a> <a href="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/toyo-cor.jpg" target="_blank" rel="noopener"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/toyo-cor-300x203.jpg" alt="" width="300" height="203" /></a></p>
<p>&nbsp;</p>
         <article class="type-ads element isotope-item one_col google_ads_bottom show_banner_on_mobile"  >
   
            <div class="box">
                <div class="google_ads">
                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2712601672183209"
     data-ad-slot="7168931489"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
            </div>
        </article>
    

        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




                    <div class="share_post_arrow-up"></div>
            <div class="share_post" role="main">

                <div class="share_hearline">
                    Share!
                </div>

                                <div class="share_content">
                                            <div class="social_button" style="width:100px"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
                                                <div class="social_button" style="width:150px"><div class="fb-like" data-href="http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false">
                                                </div></div>
                                                <div class="social_button" > <g:plusone size="medium"></g:plusone></div>


                                                <div class="social_button" ><script type="IN/Share" data-url="http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/" data-counter="right"></script> </div>
                                                <div class="social_button" ><a href="http://pinterest.com/pin/create/button/?url=http://www.tabloidmedia.co.za/wheels-and-gears-down-memory-lane-cars-from-1974/&media=http://www.tabloidmedia.co.za/wp-content/uploads/2017/06/Untitled-3-2.jpg"  class="pin-it-button" count-layout="horizontal" ><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div>
                                <!-- stumble upon  <div class="social_button" ><su:badge layout="1"></su:badge></div>   -->                      
                    <div class="clear"></div>
                </div>

            </div>

        
                        
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.tabloidmedia.co.za/new-golf-7-brims-with-technology/"><img width="63" height="63" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/05/New-Golf-GTI-Driving_001-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.tabloidmedia.co.za/new-golf-7-brims-with-technology/">New Golf 7 brims with technology</a></h4> The updated Volkswagen Golf has been launched in South Africa with a revised engine line up, mo ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.tabloidmedia.co.za/concours-sa-raises-standard-of-classic-car-preservation/"><img width="63" height="63" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/05/concours-1-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.tabloidmedia.co.za/concours-sa-raises-standard-of-classic-car-preservation/">Concours SA raises standard of classic car preservation</a></h4> South Africa’s only national multi-marque Concours at Sun City from 3 to 6 August will see top  ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.tabloidmedia.co.za/nissan-is-the-undisputed-king-of-the-hill/"><img width="63" height="63" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/05/nissan-1-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.tabloidmedia.co.za/nissan-is-the-undisputed-king-of-the-hill/">Nissan is the undisputed King of the Hill</a></h4> The Nissan GT-R remains the fastest supercar at the Simola Hill Climb, in Knysna, as proved by  ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.tabloidmedia.co.za/the-gt-r-is-sas-best-selling-supercar/"><img width="63" height="63" src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/05/2_W7P4659_T-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.tabloidmedia.co.za/the-gt-r-is-sas-best-selling-supercar/">The GT-R is SA’s best-selling supercar</a></h4> Unmatched performance to cost ratio makes GT-R a firm favourite among enthusiasts The Nissan GT ...  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
                                                                                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wheels-and-gears-down-memory-lane-cars-from-1974/#respond" style="display:none;">Cancel reply</a></small></h3><p>You must be <a href="http://www.tabloidmedia.co.za/wp-login.php?redirect_to=http%3A%2F%2Fwww.tabloidmedia.co.za%2Fwheels-and-gears-down-memory-lane-cars-from-1974%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="text-23" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Get in Touch</strong></h2>			<div class="textwidget"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Untitled Document</title>
<script type="text/javascript">
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}
function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>
</head>

<body onload="MM_preloadImages('http://www.tabloidmedia.co.za/images/red-button-dis-over.png','http://www.tabloidmedia.co.za/images/red-button-news-over.png','http://www.tabloidmedia.co.za/images/red-button-accounts-over.png','http://www.tabloidmedia.co.za/images/red-button-sales-over.png','http://www.tabloidmedia.co.za/images/red-button-place-over.png')">
<table border="0" align="center" cellpadding="0" cellspacing="0">
    <td><a href="http://www.tabloidmedia.co.za/sales-feedback/" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('red-button-sales','','http://www.tabloidmedia.co.za/images/red-button-sales-over.png',1)"><img src="http://www.tabloidmedia.co.za/images/red-button-sales.png" name="red-button-sales" width="265" height="38" border="0" id="red-button-sales" /></a></td>
  </tr>
  <tr>
    <td><a href="http://www.tabloidmedia.co.za/newsroom-feedback/" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('red-button-news','','http://www.tabloidmedia.co.za/images/red-button-news-over.png',1)"><img src="http://www.tabloidmedia.co.za/images/red-button-news.png" name="red-button-news" width="265" height="38" border="0" id="red-button-news" /></a></td>
  </tr>
  <tr>
  <tr>
    <td><a href="http://www.tabloidmedia.co.za/distribution-feedback/" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('red-button-dis','','http://www.tabloidmedia.co.za/images/red-button-dis-over.png',1)"><img src="http://www.tabloidmedia.co.za/images/red-button-dis.png" name="red-button-dis" width="265" height="38" border="0" id="red-button-dis" /></a></td>
  </tr>
  <tr>
    <td><a href="http://www.tabloidmedia.co.za/place-an-advert" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('red-button-place','','http://www.tabloidmedia.co.za/images/red-button-place-over.png',1)"><img src="http://www.tabloidmedia.co.za/images/red-button-place.png" name="red-button-place" width="265" height="38" border="0" id="red-button-place" /></a></td>
  </tr>
</table>
</body></div>
		</div></article><article id="text-27" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Emergency Numbers</strong></h2>			<div class="textwidget"><a href="http://www.tabloidmedia.co.za/emergency.html" target="_blank"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2016/05/emergency.jpg" alt="emergency" width="197" height="293" /></a></div>
		</div></article><article id="categories-3" class="row widget widget_categories"><div class="sidebar-section twelve columns"><h2><strong>Search News by Publication</strong></h2><label class="screen-reader-text" for="cat">Search News by Publication</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="103">Breaking News</option>
	<option class="level-0" value="59">Chatsworth Tabloid</option>
	<option class="level-0" value="119">Community</option>
	<option class="level-0" value="124">Competitions</option>
	<option class="level-0" value="120">Crime</option>
	<option class="level-0" value="60">Durban North News</option>
	<option class="level-0" value="121">Entertainment</option>
	<option class="level-0" value="92">Ethekwini Times</option>
	<option class="level-0" value="128">GALLERIES</option>
	<option class="level-0" value="125">Matric 2016</option>
	<option class="level-0" value="126">Motoring</option>
	<option class="level-0" value="42">Mumbai Masala</option>
	<option class="level-0" value="61">Newcastle Express</option>
	<option class="level-0" value="118">News</option>
	<option class="level-0" value="62">Northern Star</option>
	<option class="level-0" value="43">On the Couch</option>
	<option class="level-0" value="44">Online Publications</option>
	<option class="level-0" value="63">Phoenix Tabloid</option>
	<option class="level-0" value="64">Pinetown Izindaba</option>
	<option class="level-0" value="131">Public Eye</option>
	<option class="level-0" value="123">School</option>
	<option class="level-0" value="65">South Coast News</option>
	<option class="level-0" value="66">Southern Star</option>
	<option class="level-0" value="122">Sport</option>
	<option class="level-0" value="133">Street Talk</option>
	<option class="level-0" value="67">The Ladysmith Herald</option>
	<option class="level-0" value="127">Tongaat &amp; Verulam Tabloid</option>
	<option class="level-0" value="68">Umlazi Times</option>
	<option class="level-0" value="69">Weekly Gazette Central</option>
	<option class="level-0" value="70">Weekly Gazette Glenwood</option>
	<option class="level-0" value="71">Weekly Gazette Westville</option>
	<option class="level-0" value="132">What a catch</option>
	<option class="level-0" value="104">With a Pinch of Salt</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.tabloidmedia.co.za/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></article><article id="text-25" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Read Your Favourite Newspaper online</strong></h2>			<div class="textwidget"><p><meta http-equiv="content-type" content="text/html; charset=utf-8" /></p>
<link rel="stylesheet" href="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/style.css" type="text/css" />
<style>._css3m{display:none}</style>
<p><body style="background-color:#EBEBEB"></p>
<ul id="css3menu1" class="topmenu">
<li class="topfirst"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/phx.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/phx/27.06.17/" target="_blank">27/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/phx/20.06.17/" target="_blank">20/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/phx/13.06.17/" target="_blank">13/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/phx/06.06.17/" target="_blank">06/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/gaz.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/gaz/29.06.17/" target="_blank">29/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/gaz/15.06.17/" target="_blank">15/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/gaz/08.06.17/" target="_blank">08/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/gaz/02.06.17/" target="_blank">01/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/new.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/newcastle-express/27.06.17/" target="_blank">27/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/newcastle-express/20.06.17/" target="_blank">20/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/newcastle-express/13.06.17/" target="_blank">13/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/newcastle-express/06.06.17/" target="_blank">06/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/chats.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/chats/28.06.17/" target="_blank">28/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/chats/14.06.17/" target="_blank">14/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/chats/07.06.17/" target="_blank">07/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/chats/31.05.17/" target="_blank">31/05/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" target="_blank" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/lady.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/ladysmith/27.06.17/" target="_blank">27/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/ladysmith/20.06.17/" target="_blank">20/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/ladysmith/13.06.17/" target="_blank">13/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/ladysmith/06.06.17/" target="_blank">06/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/ethek1.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/ethekwini/23.06.17/" target="_blank">23/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/ethekwini/16.06.17/" target="_blank">16/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/ethekwini/09.06.17/" target="_blank">09/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/ethekwini/02.06.17/" target="_blank">02/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/glengaz.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/glen/23.06.17/" target="_blank">23/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/glen/16.06.17/" target="_blank">16/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/glen/09.06.17/" target="_blank">09/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/glen/02.06.17/" target="_blank">02/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/dnn.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/dnn/28.06.17/" target="_blank">28/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/dnn/21.06.17/" target="_blank">21/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/dnn/14.06.17/" target="_blank">14/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/dnn/07.06.17/" target="_blank">07/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/westgaz.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/westgaz/29.06.17/" target="_blank">29/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/westgaz/22.06.17/" target="_blank">22/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/westgaz/15.06.17/" target="_blank">15/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/westgaz/08.06.17/" target="_blank">08/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/scn.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/scn/22.05.17/" target="_blank">22/05/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/tvt.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/northern-star/27.06.17/" target="_blank">27/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/northern-star/20.06.17/" target="_blank">20/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/northern-star/13.06.17/" target="_blank">13/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/northern-star/06.06.17/" target="_blank">06/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/south.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/southernstar/20.06.17/" target="_blank">20/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/southernstar/13.06.17/" target="_blank">13/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/southernstar/06.06.17/" target="_blank">06/06/17</a></li>
</ul>
</li>
<li class="topmenu"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/pine.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/pinetown/20.06.17/" target="_blank">20/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/pinetown/13.06.17/" target="_blank">13/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/pinetown/06.06.17/" target="_blank">06/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/pinetown/23.05.17/" target="_blank">23/05/17</a></li>
</ul>
</li>
<li class="toplast"><a href="#" style="width:164px;"><span><img src="http://www.tabloidmedia.co.za/publication_drop.css3prj_files/css3menu1/umlazi.png" alt=""/></span></a>
<ul>
<li><a href="http://tabloidmedia.co.za/epapers/umlazi/29.06.17/" target="_blank">29/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/umlazi/22.06.17/" target="_blank">22/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/umlazi/15.06.17/" target="_blank">15/06/17</a></li>
<li><a href="http://tabloidmedia.co.za/epapers/umlazi/08.06.17/" target="_blank">08/06/17</a></li>
</ul>
</li>
<p></body></p>
</div>
		</div></article><article id="text-19" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Distribution areas</strong></h2>			<div class="textwidget">                <li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-scn.pdf" target="_blank">South Coast News</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-ss.pdf" target="_blank">Southern Star</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-phx.pdf" target="_blank">Phoenix Tabloid</a></li>
		<li><a href="http://tabloidmedia.co.za/2015-stats/tvt.pdf" target="_blank">Tongaat & Verulam Tabloid</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-newcastle.pdf" target="_blank">Newcastle Express</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-ladysmith.pdf" target="_blank">Ladysmith Herald</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-chats.pdf" target="_blank">Chatsworth Tabloid</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-dnn.pdf" target="_blank">Durban North News</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-central.pdf" target="_blank">Weekly Gazette Central</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-west.pdf" target="_blank">Weekly Gazette Westville </a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-umlazi.pdf" target="_blank">Umlazi Times</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-glenwood.pdf" target="_blank">Weekly Gazette Glenwood </a></li>
		<li><a href="http://tabloidmedia.co.za/2015-stats/Pinetown_Hammersdale.pdf" target="_blank">Pinetown & Hammarsdale Izindaba</a></li>
		<li><a href="http://tabloidmedia.co.za/2014-stats/Brochure-ethekwini.pdf" target="_blank">eThekwini Times</a></li>
	</ul></li></div>
		</div></article><article id="text-21" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 lrge -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-9627745370737361"
     data-ad-slot="2814155296"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<a href="http://classifieds.tabloidmedia.co.za/" target="_blank"><img class="aligncenter" src="http://www.tabloidmedia.co.za/wp-content/uploads/2016/01/place-an-ad.png" alt="place-an-ad" width="230" height="100" /></a></div>
		</div></article><article id="text-8" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Read the Weekly Gazette Central online</strong></h2>			<div class="textwidget"><div class="figure aligncenter" style="width:206px;"><a href="http://www.tabloidmedia.co.za/epapers/gaz/02.03.17"><img src="http://www.tabloidmedia.co.za/wp-content/uploads/2017/03/GAZ_02_03_2017_001_000001-206x300.jpg" alt="GAZ_02_03_2017_001_000001" width="206" height="300" /></a><div>Click here to read The Weekly Gazette Central online</div></div></div>
		</div></article><article id="text-4" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>facebook</strong></h2>			<div class="textwidget"><ul class="widget-container"><li class="facebook-widget">
                  <div id="fb-root"></div>
            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement(s); js.id = id;
              js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like-box" data-href="https://www.facebook.com/tabloidmedia" data-width="250" data-height="350" data-colorscheme="light" data-show-faces="true" data-stream="true" data-header="true" data-border-color="#ffffff"></div>
            
        </li></ul></div>
		</div></article><article id="text-3" class="row widget widget_text"><div class="sidebar-section twelve columns"><h2><strong>Tweets on Twitter</strong></h2>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TabloidNewsKZN" data-widget-id="345083430675021824">Tweets by @TabloidNewsKZN</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></article><article id="text-13" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 250square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-2712601672183209"
     data-ad-slot="1232821791"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></article><article id="text-29" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"></div>
		</div></article><article id="text-31" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"></div>
		</div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <article id="text-10" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a
title="wordpress analytics"
href="http://statcounter.com/wordpress.org/"
class="statcounter"><img
src="https://c.statcounter.com/8778384/0/c899515b/0/"
alt="wordpress analytics" style="border:none;" /></a></div></div>
		</div></article>                </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                    <article id="text-34" class="row widget widget_text"><div class="sidebar-section twelve columns">			<div class="textwidget"><script type="text/javascript"> !(function (key, module, options, uniqueid) { var scriptNode = document.createElement('script'); var PARAMS = arguments; scriptNode.onload = function () { if (typeof ADSSCRIPT['ad' + uniqueid] == "function") { ADSSCRIPT['ad' + uniqueid].apply(this, PARAMS); } }; scriptNode.src = "//www.ad-server.co.za/" + key + "/" + module + ".js?u=" + uniqueid + "&" + Object.keys(options).map(function (k) { if (typeof(options[k]) !== "function") return encodeURIComponent(k) + "=" + encodeURIComponent(options[k]); }).join('&'); scriptNode.async = true; document.scripts[uniqueid - 1].parentNode.appendChild(scriptNode); })("7", "banner_423x60", { }, document.scripts.length); </script></div>
		</div></article>                </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2015 Design by <a href="http://www.tabloidmedia.co.za">Tabloid Media | 031 581 1800</a>            </div>
            <div class="six columns copyright-menu">
                <div class="template-footer-menu"><ul>
<li class="page_item page-item-2679"><a href="http://www.tabloidmedia.co.za/about-us/">About Us</a></li>
<li class="page_item page-item-9812"><a href="http://www.tabloidmedia.co.za/accounts-feedback/">Accounts Feedback</a></li>
<li class="page_item page-item-1528"><a href="http://www.tabloidmedia.co.za/sample-page-2-2/">Contact</a></li>
<li class="page_item page-item-9833"><a href="http://www.tabloidmedia.co.za/distribution-feedback/">Distribution Feedback</a></li>
<li class="page_item page-item-9835"><a href="http://www.tabloidmedia.co.za/newsroom-feedback/">Newsroom Feedback</a></li>
<li class="page_item page-item-9839"><a href="http://www.tabloidmedia.co.za/place-an-advert/">Place an Advert</a></li>
<li class="page_item page-item-9837"><a href="http://www.tabloidmedia.co.za/sales-feedback/">Sales Feedback</a></li>
</ul></div>
            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->



    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.tabloidmedia.co.za";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = jQuery(window).width();


        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '430204920337380',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<script async type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.68'></script>

<script type='text/javascript'>var ct_blog_home = 'http://www.tabloidmedia.co.za';</script>
<script async type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?ver=5.68'></script>

<script type='text/javascript'>var ct_blog_home = 'http://www.tabloidmedia.co.za';</script>
<script async type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_internal.js?ver=5.68'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1253382122", "0");</script><script type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/js/all.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "0";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/themes/flyingnews/js/app.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tabloidmedia.co.za/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script async type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.68'></script>

<script type='text/javascript'>var ct_blog_home = 'http://www.tabloidmedia.co.za';</script>
<script async type='text/javascript' src='http://www.tabloidmedia.co.za/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_external.js?random=5.68'></script>
</body></html>